need to do something with the firewall?

Zu NoelBlakleyNoelBlakley

sagte am 07.07.2018 um 08:19

Hello,


I get this message when I try to install the recently downloaded vassal 3.2.17. I've re-downloaded and same thing happens. This is a new computer, Windows 10, maybe I need to do something with the firewall?


Please help.


I didn't find the right solution from the internet.


References:
http://www.vassalengine.org/forum/viewtopic.php?f=3&t=9868
Web video quote


Thank you


Schreibe jetzt eine Antwort!